Dieselpunks

Dieselpunk + Steampunk Culture

Hello everyone. I have not been on the site in some time so I wanted to know what happened when I come to the site it looks like this

https://31.media.tumblr.com/467447d47fb3e5fe7f52b15c1864cec2/tumblr...

So whats going on ???

Views: 256

Reply to This

Replies to This Discussion

what web browser do you use?

Have you updated java?

Does it do it every time?

It looks like something is inhibiting the web page to load all the way, which is normal when your internet connection is slowed down for a second and is usually fixed by hitting "refresh". I've seen that a lot when I look at a website on my phone, especially Wikipedia. There is nothing wrong with the site itself, so let me know if it continues to happen.

I am using Google Chrome and I tried it on firefox and it looks like that on ice dragon.
I looked on a few conputer help forums. Most say it's related to corruped caches and cookies. Try deleting your browser history along with the cache and cookies and see if that works.
I just Cleared it all and I'm still having the same problem. Currently still looking like that. hmmmmmm
I just Cleared it all and I'm still having the same problem. Currently still looking like that. hmmmmmm
I dont know what to say then. Hopefuly if you type in "incomplete webpage won't load" in google, you'll find an answer.

Hi Michael,

That's very odd.  The only time I've ever seen Dieselpunks look like that is from behind a firewall.

Do you have any kind of AdBlockers that might be preventing you from loading the images?  They're coming from a different server than the text and stylesheets.

I am using a web browser with out ad locker

Not sure.  I checked it on a wired PC in Chrome, Firefox, Safari, IE11, IE10, IE9,  and IE8, plus on a Mac in Safari, and then on an iPhone.  All tests checked out.  If you're using a browser without an ad-blocker, then the next thing I can guess is the DNS cache on your machine might be out of date and is trying to pull the additional site pieces from an old server.

http://docs.cpanel.net/twiki/bin/view/AllDocumentation/ClearingBrow...

If that's not it, then I would suspect some kind of firewall.

I am running Kaspersky but even wen I pause the protection it still does not seem to load correctly.
it loads fines on my phone and my fathers computer who is also running Kaspersky.
it loads fines on my phone and my fathers computer who is also running Kaspersky.

Reply to Discussion

RSS

Stay in touch

FacebookTwitterRSS

Allied Powers

Diesel powered dieselpunk podcast
Dieselpunk Industries
Seance Media by Tome Wilson
Vnv Nation

© 2019   Created by Tome Wilson.   Powered by

Badges  |  Report an Issue  |  Terms of Service